Upgrade to WordPress 2.8.4 ASAP

Since apparently there is a wicked vulnerability in earlier versions of WordPress, I have upgraded this poor neglected blog (which probably is good, since its small amount of traffic kept it off the radar for hacking) before some hacker decided to have its way with it.

The upgrade was super-painless. Details of the vulnerability are here:

http://www.techcrunch.com/2009/09/05/security-threat-wordpress-under-attack

This entry was posted in Technology and tagged . Bookmark the permalink.

2 Responses to Upgrade to WordPress 2.8.4 ASAP

  1. Danny says:

    Mr. Porter,

    Not sure if you’re the same person who wrote an article several years
    ago about using web services in PB 10. If you did I have a question.

    Will your example using the MS xmlhttp object still run without changes
    or do I need MSXML 6 ? I’m stuck with PB 10.2 and have already
    tried the AWS example. It comes back with no service or a cannot parse
    wsdl error. The UDDI option from the wizard failed as well.
    None of the DailyDilberts worked as well. If I can get the XMLHTTP method to work my next challenge is to add WCF contract calls.

    Any guidance and or ideas are appreciated.

    Thanks in advance.

Leave a Reply

Your email address will not be published.